ZOOM のアップデートをお忘れなく!

コロナウィルスの関係もあって、在宅勤務が増えて一気に注目を集めた感のある ”ZOOM”。 グループチャットアプとして、一躍有名になった感のあるソフトではありますが、当初よりセキュリティの問題など複数の問題が指摘され、それに伴い、アプリ自身もどんどん改善されて、バージョンアップを繰り返していました。

さてそんな “ZOOM” ですが、古いバージョンが使えなくなるようです。
Zoom 5.0が登場しました!” によると、セキュリティ機能強化のため、GCM暗号化への移行の準備が整い、これに対応していない、4月27日にリリースされた Ver.5.0以前のものは、2020年5月30日以降、アップグレードしないとミーティングに参加ができなくなります。

インストールしていても、アップデートなどしておらず古いままでご利用の方はアップデートをお忘れずに。

古いバージョンの Zoom をご利用の方、くれぐれもご注意ください。

<参照>

ZOOMヘルプセンター
Zoom 5.0が登場しました!

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中